Publié par Médistory Bretagne

Médistoriens : Ne franchissez pas la Sierra

Ne franchissez pas la Sierra


09/09/2016. Apple s'apprête à diffuser macOS 10.12, alias Sierra.

 

Selon nos premiers tests avec les versions bêta de Sierra, une légère mise en compatibilité de nos produits version 2016 sera nécessaire.

Avant d'installer Sierra pour un usage professionnel avec les logiciels de Prokov Éditions, attendez la mise à jour compatible de notre gamme 2016.

 


Quant à la gamme 2011, elle semble définitivement incompatible. Snif.

Médistoriens : Ne franchissez pas la Sierra

Commenter cet article